Garmaine Staff asked 2 years ago

This is a follow up to a question I asked recently about a subpanel that was not wired properly. I'm working on an extremely bizarre situation with the electrical system of an old house that predates electricity and originally had knob and tube. There are lots of issues with it, but this one is about the service.

This house has a 200 amp service that comes in via an overhead drop line. This will be a bit difficult to expain, and I apologize, but I do not have any more photos at the moment than are posted here, but I am trying my best. The electric meter is then connected to two adjacent meter boxes to the left with what I'm pretty sure are metal bars, not fuses, across the terminals. All three of these boxes each subsequently feed a 125 amp panel located directly below (I'll call these the main panels to avoid confusion) and each of these panels also further feed a subpanel (including the one I asked about in my previous question). There is no main shut off for the entire system or the subpanels fed by the main panels located directly below the meter boxes. Instead, the shutoff breakers in the main panels are located on the branch circuit bus, and the service wires to the subpanels are wired to the main bus, where the service wires feeding the main panels should come in. So, to put it in Layman's terms, there is no shutoff for the entire system or the subpanels; just the three main panels.

I have never heard of a situation like this before and have no idea why it would have been wired this way. Is this a unique situation here? I was thinking of just taking out the three panels and two extra meter boxes and replacing with a 200 amp panel with shutoff breakers for each subpanel, as well as moving all the additional circuits in the three main panels here. I guess I could just get a 200 amp disconnect box for the entire system, though, and rewire the main panels to include a shutoff for the subpanels. But I'm not sure that would be consistent with code. Here are the three main panels, as they are located from right to left. In each of these panels, the two hots connected to the main terminals actually service a subpanel, while the service wires for each of these panels are connected to the 125 amp breakers on the top. The meter boxes are located directly above the panels. Note that I am aware that there are lots of other problems with these panels that I didn't mention, and plan to fix them too.

EDIT: Here is a photo of one of the labels. enter image description here

EDIT: Here is a sketch of the layout of the system. Note that I have omitted the neutrals and grounds for simplicity's sake. The subpanels are also not located anywhere near the meter boxes and mains; they are included for explanation purposes. I was also unable to provide a photo of the entire setup due to the fact that I am away from this location at the present time. enter image description here