Garmaine Staff asked 1 year ago

I am in the process of updating the wiring for my dock. It was originally wired with a single 15-amp GFCI outlet into which the two motors for the boat lift were plugged into. The problem I’ve had is that I can only operate one motor at a time. If I try to run both motors at the same time the 15-amp circuit breaker back in the sub-panel, located at the beginning of the dock, trips.

I have two 15-amp circuits coming out to the subpanel, from a double-pole (tandem) 15-amp breaker in the house. This is a standard 3-wire with ground format (black, red, white, ground). I’m in the process of putting in a 2nd GFCI outlet, in a larger box along with the original outlet. One outlet will be powered by the black circuit, and the other will be powered by the red circuit. The motors will then plug into the separate outlets. So far so good, I think.

Question(s) are:

  1. How to handle the white (neutral) line. Can this be shared between the 2 GFCIs?

  2. When both motors are running, the current in the white return line will be close to zero, since the current through the 2 motors will be 180 degrees out of phase. Won’t this cause the GFCIs to trip?

Final Results 3/18/2020

Here's what I ended up with:

  • Two GFCI outlets (WR/TR), one on each 120V phase.

  • The load (protected) side of each GFCI feeds one of the lift motors via a switch for controlling lift direction

  • Everything works OK, no GFCI or ckt breaker tripping.

Waiting to get the boat back from winter storage.

enter image description here